Service Disruption
Incident Report for Sequoia
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 13:10 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 13:04 PST
Investigating
Sequoia Technical Team is aware of the service disruption with HRX and is actively investigating the incident. We will keep the users updated as we resolve the incident.
Posted Jan 07, 2021 - 13:00 PST
This incident affected: HRX and PX.