PX service temporarily down
Incident Report for Sequoia
Resolved
Issues with service disruption have been resolved and all services are now operational.
Posted Jul 25, 2022 - 06:52 PDT
Update
We have resolved the issue with database, and PX service is back to normal.
Posted Jul 25, 2022 - 06:51 PDT
Investigating
We are facing issues related to DB in px service, and we are currently investigating.
Posted Jul 25, 2022 - 06:38 PDT
This incident affected: PX.