Sequoia Workplace services not available
Incident Report for Sequoia
Resolved
Issues with service disruption have been resolved and all services are now operational.
Posted Jun 22, 2021 - 04:48 PDT
Update
We've identified the issue and have applied the necessary fix in Database.
Posted Jun 22, 2021 - 04:47 PDT
Investigating
Sequoia Workplace service is presently facing issues with Database, and we're currently investigating.
Posted Jun 22, 2021 - 04:28 PDT
This incident affected: HRX.