Partial Login failure for sequoia client websites
Incident Report for Sequoia
Resolved
The issue is resolved and all systems back to normal after extended period of validation. Apologies to our clients for the inconvenience caused
Posted Jul 30, 2024 - 09:06 PDT
Monitoring
We applied a workaround to solve the issue for majority of our clients. Meanwhile the global outage with our IDP persists. We will keep updating the status as we get further progress
Posted Jul 30, 2024 - 06:46 PDT
Identified
We found the root cause of the issue which is due to the global outage of our identity provider service ( IDP ). We are exploring workarounds and at the same time closely monitoring the situation on the IDP side outage.
Posted Jul 30, 2024 - 06:34 PDT
Investigating
We are currently investigating the issue. preliminary analysis point to one of our vendor IDP. We will update the progress promptly
Posted Jul 30, 2024 - 05:37 PDT
This incident affected: HRX and PX.