HRX and mobile login issue
Incident Report for Sequoia
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 10:49 PDT
Monitoring
A fix has been implemented. We are monitoring the results.
Posted Mar 31, 2021 - 09:51 PDT
Identified
The issue has been identified. We are working on resolving the issue as soon as possible.
Posted Mar 31, 2021 - 09:31 PDT
Investigating
Sequoia Technical Team is aware of the service disruption and is actively investigating the incident. We will keep the users updated as we resolve the incident.
Posted Mar 31, 2021 - 09:22 PDT
This incident affected: HRX and PX.