Service Disruption
Incident Report for Sequoia
Resolved
PX and HRX services are now fully operational. The incident is resolved.
Posted Aug 31, 2021 - 16:31 PDT
Monitoring
We have implemented a workaround and the services are back online. We will continue to monitor the traffic and the services.
Posted Aug 31, 2021 - 15:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 12:46 PDT
Identified
There is a networking issue at our Cloud provider (AWS) at their Oregon data center which is affecting our infrastructure.
Posted Aug 31, 2021 - 11:44 PDT
Investigating
Sequoia Technical Team is aware of the service disruption and is actively investigating the incident. We will keep the users updated as we resolve the incident.

Users may have problems connecting to HRX and mobile app.
Posted Aug 31, 2021 - 11:41 PDT
This incident affected: HRX and PX.