Service disruption
Incident Report for Sequoia
Resolved
Access to TPI Isights has been restored and related services are now operational.
Posted Jun 15, 2023 - 06:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2023 - 16:51 PDT
Identified
The issue has been identified.
Posted Jun 14, 2023 - 16:50 PDT
Investigating
TPI Insights is currently unavailable.
Posted Jun 14, 2023 - 15:22 PDT
This incident affected: HRX.