Login issue
Incident Report for Sequoia
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 08:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 08:21 PDT
Investigating
Sequoia Technical Team is aware of the service disruption and is actively investigating the incident. We will keep the users updated as we resolve the incident. HRX and PX are both affected by the login issue.
Posted Apr 20, 2021 - 08:18 PDT
This incident affected: HRX and PX.