Service Disruption
Incident Report for Sequoia
Resolved
All services are now restored and back to normal operations
Posted Dec 08, 2020 - 10:50 PST
Update
We have restored PX service. We are still investigating HRX and RTW services
Posted Dec 08, 2020 - 10:41 PST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2020 - 10:28 PST
Investigating
Sequoia Technical Team is aware of the service disruption and is actively investigating the incident. We will keep the users updated as we resolve the incident.
Posted Dec 08, 2020 - 10:27 PST
This incident affected: HRX and PX.